Original date:2018-12-28 19:43:46 Edited by: irv Subject: ThanksRe: Set screen size for Ubuntu

alrobnett said...

I just tried that,Irv. The screen message says:

gnome-terminal is already the newest version (3.28.2-1ubuntu1~18.04.1)
0 upgraded, 0 newly installed, 0 to remove and 4 not upgraded

The terminal menu on terminal still gives 132 x 43 as the largest window. Should I look elsewhere?

On Linux Mint, you just right-click on the terminal icon on the task bar, then select Options/Edit. A nice "Properties" box will popup, where you can change the Command: item to gnome-terminal.

Or, from the menu, select Preferences/Preferred Applications That produces a dialog where you can choose, among other things, the terminal program you prefer.

If that fails, you can try the instructions here:

Be aware that when you choose the terminal emulator in WEE, be sure it reads gnome-terminal -e
The -e is important.

Not Categorized, Please Help


Quick Links

User menu

Not signed in.

Misc Menu