forum-msg-id-132850-edit

Original date:2018-07-15 22:22:47 Edited by: SDPringle Subject: Re: Unable to compile the development version of Euphoria

You will have to wait. If other devs cannuse the new interface on the current machines, I don't see why this could not be used instead where available.

Mercurial must not be required for building. If it is, that is a bug. Previously we used MERCURIAL for change control and for recording the change set for display of the version message.

SD Pringle

Not Categorized, Please Help

Search



Quick Links

User menu

Not signed in.

Misc Menu