forum-msg-id-132640-edit

Original date:2018-05-16 19:11:46 Edited by: euphoric Subject: Installing Euphoria in Linux Issue

Greg, followed your usingEuphoria.com installing Euphoria on Linux tutorial, and I'm hitting this error:

groot@vps5101520 [~]# eui -v 
eui: /lib64/libm.so.6: version `GLIBC_2.15' not found (required by eui) 
eui: /lib64/libc.so.6: version `GLIBC_2.15' not found (required by eui) 
eui: /lib64/libc.so.6: version `GLIBC_2.14' not found (required by eui) 

Maybe you could add a resolution to a "Troubleshooting" section? grin

Thanks!

Not Categorized, Please Help

Search



Quick Links

User menu

Not signed in.

Misc Menu