forum-msg-id-131380-edit

Original date:2017-09-16 00:35:04 Edited by: rneu Subject: Re: Problem using EuGTK - segmentation fault

irv said...

Which version of Euphoria? Also, 32 or 64-bit?

Euphoria version 4 on Linux 32bit:

$ eui --version 
Euphoria Interpreter v4.0.5  
   Linux, Using System Memory 
   Revision Date: 2012-10-15, Id: 62d94559f849 
$ uname -a 
Linux debian 4.9.0-3-686-pae #1 SMP Debian 4.9.30-2+deb9u3 (2017-08-06) i686 GNU/Linux 

Not Categorized, Please Help

Search



Quick Links

User menu

Not signed in.

Misc Menu