forum-msg-id-128179-edit

Original date:2015-05-30 11:06:51 Edited by: ghaberek Subject: Re: Windows 7 Premium vs Windows 7 Profesional

ghaberek said...

This is a case of solving the problem rather than answering the question. Let's examine the situation at hand: why are your system and xcopy not working for you?

I will tell you from experience that Windows 7 Home Premium, Professional, Enterprise, and Ultimate, or even Server 2008 R2 Standard, etc. an have nary a difference when it comes to installing and running Euphoria programs. I have used all of them regularly and and with great success using Euphoria.

Using my psychic powers, I am going to guess predict that there is an issue with your PATH environment variable. This is what dictates where commands "live", such as xcopy, etc. Without a properly configured PATH environment variable, many commands will not work. Can you post the content of your PATH environment variable?

From a command line, you can type echo %PATH%. You can also right-click My Computer > Properties > Advanced System Settings > Environment Variables.

-Greg

system path C:\WATCOM\BINNT;C:\WATCOM\BINW;C:\ProgramData\Oracle\Java\javapath;C:\Program Files (x86)\Intel

\iCLS Client\;C:\Program Files\Intel\iCLS Client\;%SystemRoot%\system32;%SystemRoot%;%SystemRoot%

\System32\Wbem;%SYSTEMROOT%\System32\WindowsPowerShell\v1.0\;C:\Program Files\Intel\Intel(R)

Management Engine Components\DAL;C:\Program Files\Intel\Intel(R) Management Engine Components

\IPT;C:\Program Files (x86)\Intel\Intel(R) Management Engine Components\DAL;C:\Program Files

(x86)\Intel\Intel(R) Management Engine Components\IPT;C:\Program Files (x86)\Toshiba\Bluetooth

Toshiba Stack\sys\;C:\Program Files (x86)\Toshiba\Bluetooth Toshiba Stack\sys\x64\

user path C:\WATCOM\BINNT;C:\WATCOM\BINW;E:\EUPHORIA\BIN

Don Cole

Not Categorized, Please Help

Search



Quick Links

User menu

Not signed in.

Misc Menu