Euphoria Ticket #959: Consistent function names for filesys.

Most of the directory functions have the full word directory in the name. But we have current_dir and chdir. It would be nice to have aliases current_directory and change_directory.


Type: Feature Request Severity: Normal Category: Library Routine
Assigned To: unknown Status: New Reported Release:
Fixed in SVN #: View VCS: none Milestone: 4.0.6


Quick Links

User menu

Not signed in.

Misc Menu