forum-msg-id-134279-edit

Original date:2019-08-30 09:52:42 Edited by: Pirx Subject: Re: Compile broken after upgrading to Ubuntu 18.04 LTS

ghaberek said...

I'm wondering if we should declare something like "Linux Mint is the recommended distro for Euphoria on Linux!" or "OpenEuphoria recommends Linux Mint!"

Only if you can make Mint's developers to include OpenEuphoria. Otherwise you will have people complaining that "They recommend Mint, but OpenEuphoria isn't pre-installed. It's not even in the repositories!" ;)

Not Categorized, Please Help

Search



Quick Links

User menu

Not signed in.

Misc Menu