forum-msg-id-134103-edit

Original date:2019-07-26 12:54:30 Edited by: euphoric Subject: Variable Namespace Best Practice Question

Is it better to do this

sequence lines = read_file(myfile) 
sequence line 
for t=1 to length(lines) do 
    line = lines[t] 
... 

or this

sequences lines = read_file(myfile) 
for t=1 to length(lines) do 
    sequence line = lines[t] 
... 

When it comes to standard Euphoria programming practice, which is preferred?

I'm concerned mainly with the declaration of the line variable.

Not Categorized, Please Help

Search



Quick Links

User menu

Not signed in.

Misc Menu